Workleap Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
management.workleap.com is experiencing intermitent errors
Resolved·Degraded performance

Everything is back to normal.
/
Tout est revenu à la normale.

Tue, Jun 23, 2026, 01:52 PM
(2 days ago)
·
Affected components
Jun 22, 2026, 02:25 PM
Jun 23, 2026, 01:52 PM
Updates

Resolved

Everything is back to normal.
/
Tout est revenu à la normale.

Tue, Jun 23, 2026, 01:52 PM

Identified

We have identified the source of the Service Degradation and are actively working on fixing it. Incident at Cloudflare tracked here: new.cloudflarestatus.com/incidents/v3yl7jqmqj51
/
Nous avons identifié la source de la dégradation de nos services et travaillons activement à corriger le problème. L'incident chez Cloudflare peut être observé ici: new.cloudflarestatus.com/incidents/v3yl7jqmqj51

Mon, Jun 22, 2026, 07:47 PM(18 hours earlier)

Investigating

We are investigating a Service Degradation.
/
Nous investiguons une dégradation de nos services.

Mon, Jun 22, 2026, 02:25 PM(5 hours earlier)