Resolved
Everything is back to normal.
/
Tout est revenu à la normale.
Resolved
Everything is back to normal.
/
Tout est revenu à la normale.
Monitoring
We have fixed the source of the Service Degradation and are actively monitoring the situation to ensure no further impacts.
/
Nous avons corrigé le problème à la source de la dégradation de nos services et surveillons activement la situation pour s'assurer qu'il n'y a plus d'impacts.
Monitoring
We have fixed the source of the Service Degradation and are actively monitoring the situation to ensure no further impacts.
/
Nous avons corrigé le problème à la source de la dégradation de nos services et surveillons activement la situation pour s'assurer qu'il n'y a plus d'impacts.
Investigating
We are investigating a Service Degradation.
/
Nous investiguons une dégradation de nos services.