Resolved
Everything is back to normal.
/
Tout est revenu à la normale.
Identified
We have identified the source of the Service Degradation and are actively working on fixing it.
/
Nous avons identifié la source de la dégradation de nos services et travaillons activement à corriger le problème.
Investigating
We are investigating a Service Degradation.
/
Nous investiguons une dégradation de nos services.