Workleap Platform

Partial outage due to 3rd party issues, investigating
Resolved·Partial outage

Everything is back to normal

Thu, Oct 30, 2025, 01:16 PM
(2 weeks ago)
·
Affected components
Website
Authentication
Sign up / Invite
Management
Integrations / API / Bulk Provisioning
Purchasing / Upgrading
Updates

Resolved

Everything is back to normal

Thu, Oct 30, 2025, 01:16 PM

Monitoring

Impacted 3rd party is coming back to normal

Wed, Oct 29, 2025, 08:48 PM(16 hours earlier)

Investigating

Partial outage due to 3rd party issues, investigating

Wed, Oct 29, 2025, 04:16 PM(4 hours earlier)