Resolved
All services have been fully restored.
Monitoring
We've resolved the issue that caused outage this afternoon. We're currently monitoring the product closely to ensure there isn't any other problems.
Identified
workleap.com is slowly returning to normal operation but we're still experiencing intermittent issues. Our team continues to investigate the matter.
Identified
We've identified that there is a Cloudflare outage that is affecting our application. We're seeing some progress with the restoration of the products.
Investigating
We're currently investigating an outage with the Workleap Platform. We've observed very slow or unreachable behaviour. Our team is working to restore the service as soon as possible. More information to follow.